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Introduction 

RefWorks is a citation manager, a tool to help you when doing literature searches and 
writing papers. A citation manager enables you to: 
 collect your references in your own personal database. 
 add references, manually or automatically via the export function in databases or 

catalogues 
 search your own database and organize references in different folders 
 use your references for citations, in any required output style 
 
RefWorks has added advantages to UvA users:  
 as long as UvA has a license to RefWorks you can continue to use it, even if you are no 

longer at UvA  
 RefWorks is available via the internet, so it can be used anywhere 
 it allows you to share your references with others 
 
Opening an account 
To open an account you must be within the UvA domain (at UvA or at home with UvAvpn) 
1. Go to www.refworks.com > click Login > Sign up for an Individual Account  
2. Enter the required data  
3. Select your discipline or field of interest and select a user type 
Note: RefWorks will send a confirmation mail with the UvA Subscriber Group Code. 
You need the group code if you wish to log in from outside the UvA domain. 

 

Interface and navigation 

Log in: go to www.refworks.com > Login 
 
Please note: outside the UvA domain you must first log in with the group login you were 
given in the confirmation e-mail. 
 
RefWorks version 2.0 has a number of useful quick links to frequently-used functions.  
 
 

 

Main navigation 
 

Quick access to 
folders 

Adding a new item 

 

http://www.refworks.com/
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Note 
Cookies saved in Explorer sometimes cause problems for RefWorks. If this is the case, open 
Tools in Explorer  > Delete Browsing History > Delete. Close your browser. 
 
 
I. Creating a file of references 

1. Importing references 

Titles may be imported directly into RefWorks from CataloguePlus, the UvA catalogue and 
most databases. 
 
Importing from CataloguePlus (mainly articles) 
If you wish to import more than one title: 
 perform a search and check the relevant titles to add them to your E-shelf 
 open the E-shelf, select the titles to be imported  
 at Select how to save select Push to RefWorks > Go  
If you wish to import one title: 
Details > Send to > RefWorks 
RefWorks then opens. When you are logged in, you get a message that the references have 
been imported. Click View Last Imported Folder to see the newly imported references. 
 
Importing from the UvA catalogue (mainly books) 
 perform a search in the UvA catalogue and checkmark the relevant titles 
 click Export > RefWorks > Export to RefWorks > confirm by clicking OK 
 
Importing from a Database 
 save the titles you wish to export (Save, Mark, Add) 
 go to the saved titles (Show, View, Folder) 
 mark the records to be imported > (Save) > select RefWorks 

 

2. Entering references manually 

Each publication type has its own specific data fields. A reference to a book needs other data 
than one to a journal article. The Output Styles, too, may need specific fields. 
 
Example: you wish to enter a chapter from a book. You have the following data: 
Tree fruits by Mark Traven. In: The beekeeping book, ed. by Dorothy Wasp. Chapter 5, 
Boston: the Globe, 1977. p.100-120 
Procedure: Click 'New reference' and select the correct 'Ref Type' (type of publication). Enter 
authors: Surname, first name.   
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At 'Start Page' enter the 1st page (p.100), and at 'Other Pages' the last page (120).  
If necessary, open 'Additional Fields' to see all available fields. 
 
► When entering author names, start with the last name, end with a comma, and then 
enter the first name and/or initials. RefWorks considers everything before the first comma 
as a surname. 
Enter:      As: 
Mary Adams     [Adams, Mary] 
Robert K. Jones    [Jones, Robert K.]  
Carry van Bruggen    [Bruggen, Carry van]  
Willem Godschalck van Focquenbroch [Focquenbroch, Willem Godschalck van] 
Patricia De Martelaere   [De Martelaere, Patricia]  
 
 
3. Editing references 
A citation manager does not check your references, the responsibility for the correctness of the 
imported data always lies with you. The author name may have ended up in the wrong field or 
perhaps Dutch names have been imported incorrectly. From the UvA catalogue most types of 
publication are imported as Ref Type:  Book Whole. 
If a reference has been imported incorrectly, it may be corrected manually via the Edit icon. 
 

II. Managing your references 

1. Folders 

RefWorks has two default folders: Last Imported and Not in Folder. The references in Last 
imported are just that: every time you import new titles, older references are moved to Not 
in folder. It is handy to save your references in folders, to avoid too large a list in Not in 
folder. 
 
Copying references to a (new) folder 
 click New Folder : [enter a folder name] 
 View > Not in folder  
 checkmark the appropriate references > Scroll menu Folders: select the relevant folder. 
References can be placed in more than one folder. Each reference shows a direct link to the 
folder(s) it is in. 
  
You can also create a subfolder: 
 click New Folder > Create Subfolder 
 select Parent Folder > enter a subfolder name 
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Delete a reference from your database by clicking       .  The reference is then removed from 
all folders. A deleted reference is stored for 30 days and can be moved back  
to its original folder via View > Deleted References. Select the appropriate reference and 
click      . 
 

2. Searching your RefWorks database 

Searching for references 
Use the search window on the right in the top navigation bar to search the whole database, 
including full-text attachments. Go to Search > Advanced to limit your search to specific 
fields or folders. 
 
Advanced Search 
 Search > Advanced > Search Field Anywhere : [1st search term] 
 open an extra search window by clicking  > pull-down menu: AND  
 Search Field: Anywhere: [2nd search term] 
 
The Search menu offers extra search options, such as indexes by author, descriptor and 
periodical. 

 

III. Using references in Word 

1. Working with references from RefWorks in Word 

 
RefWorks Tab 
In Word you can use your references to cite in the text or in footnotes, and you can create a 
bibliography in a format (Output Style) of your choice. For this you need the RefWorks utility 
Write-N-Cite. This programme has been installed at all UvA work and study spaces. If you 
would like to use Write-N-Cite outside UvA, you must first install it. You will find more 
information in the RefWorks Hand-out, p. 5.  
 
Logging into RefWorks in Word 
Start Word, open the tab RefWorks and click the button Log In. 
You can select how you wish to log in: 
 with the UvA group code plus your username and password.  
 with the code which is available in your RefWorks account: copy the code which you find 

under Tools > Write-N-Cite. 
After logging in, wait until the synchronisation is finished. 
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Inserting references 
 put the cursor where the references must be inserted in the text, 
 open the tab RefWorks and click Insert Citation > Insert New. 
In the editing screen are the folders from your RefWorks account. Open the folder which 
contains the reference you wish to insert. Or find a specific reference by means of the search 
window. 
 Click the reference you wish to insert and click OK. 
The reference appears in the document at the position of the cursor. The text is highlighted 
blue/grey as a sign that it contains field codes. These codes are needed to link your 
reference in the document to the relevant reference in your RefWorks folder. 
  
Inserting references in footnotes 
 Do the same as above, up to and including the selection of the reference. 
 Check the option Make Footnote under Edit References and click OK. 
In the text there is now a footnote reference, with the actual footnote at the bottom of the 
page containing the inserted reference. 

Creating the bibliography 

Make a bibliography of the inserted references by clicking the tab RefWorks and then 
Bibliography options > Insert Bibliography. 
The format of the references, footnotes and bibliography depends on the Output Style you 
have selected. If you wish to choose a different format, open the Style menu and select 
another format. 
 
In Write-N-Cite you can choose from the styles you have marked as your Favourites in 
RefWorks. See under par. 4 how to add styles to your favourites in RefWorks. 
 

2. Customising references 

References may be customised via the editing screen. To open the editing screen, double 
click the reference you wish to customise. 
 
Hide elements 
Under Edit References you have a few options. You can hide elements from the reference, 
such as year, author name or pages. 
 
Add elements 
There are two ways to refer to a page number. Depending on your output style you can 
either select Override Pages or Suffix. Try them both to see the effect, under Preview 
Citation. Save the changes with OK. 
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Removing a reference  
To remove a reference from the text, you must select the complete reference and then press 
Delete. The publication concerned is also removed from the bibliography (unless the 
reference is also cited elsewhere in the document). 
Please note: you must delete the complete reference! 
 

3. Removing field codes  

To prepare a document for publication or to share it with others, the field codes must be 
removed. Take care to do this in such a way that the document can later still be edited with 
Write-N-Cite: 
1. First save the document with the field codes still in it. 
2. Save the document again, but this time with a different name. 
3. You can now safely remove the field codes from this version of the document: click the 

tab RefWorks  and then click Remove Field Codes. You then get a warning, but if you had 
saved the coded document as a separate file, you can ignore it. 

As soon as you have clicked OK, the references in the document are replaced by ordinary 
text. 
 

4. Output Styles 

In RefWorks hundreds of Output Styles are available. In the Write-N-Cite screen you see only 
the favorites you have selected in the RefWorks Output Style Manager. 
Add Output Styles to your Favorites 
in RefWorks > click Bibliography > Output Style Manager 
 
On the left you see a list with all Output Styles, on the right under Favorites your selected 
styles. Use the search window if you quickly wish to find a particular style. 

Find an Output Style  

 for example: Biology > select a style > click        to add the style to your favourites.  
Click Show All to return to the alphabetical list of Output Styles.   

The effect of output styles on your references 

The style of your references and bibliography depends on the Output Style which is active at 
the time. Select a style and click Preview Output Style. For example, compare the effect of 
the following two Output Styles: 
 
 JAMA = numerical reference in the text, Italics in the bibliography 
 Historische Zeitschrift = references with author, title, year of publication, in bibliography 

author in Italics 
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IV. Extra 

1. Sharing references  

RefWorks makes it easy to share references with others, even if they do not have a 
RefWorks account themselves. 
 open the tab Share > click Share folder > OK 
Adjust the settings, for example allowing the others to print, make a bibliography, make 
comments.  
 click Save and close the window 
 click the e-mail icon after the shared folder to enter e-mail addresses > Send Email  
If you no longer wish to share a folder, then click the Remove Share icon in the Share column. 
 
In this way you give others Read-only access to your references; they cannot add references. 
For a collaboration in which several persons must be able to add references, you can make a 
new, joint account. 
 

2. Output Style Editor 

The Output Style Editor allows you to make changes in an existing style or to create a 
completely new style.  
 
In this manual we can only give a very short instruction on how to use the Output  Style 
Editor:  
 menu Bibliography > Output Style Editor  
 select the Output Style you wish to customize > click View  
 
Depending on the style you have chosen you now see one to three tabs with the parts you 
can customize: Bibliography, In-text Citation and Notes. 
For each Reference Type (type of publication) you can select fields to add to the list Output 
Fields. On the right you see the specifications of the field you have selected. Customize this 
and click Update (below) to see the effect of your changes. 
To save changes, click Save As and give the style a new name. The style is saved and 
automatically added to your Favorites.  
For more information on the Output Style Editor, see the RefWorks Help and Tutorial. 
 
3. Entering references manually in Word 
Sometimes it is not possible to enter references via Write-n-Cite. For example, when you are 
(temporarily) working outside UvA where you are not allowed to install Write-n-Cite.  
Entering references in Word and creating a bibliography is still possible. However, it is not 

 

http://www.refworks.com/refworks2/help/refworks2.htm%23Using_the_Output_Format_Editor2.htm
http://www.youtube.com/watch?v=2yCxofxK3tA&list=SPB079DD891F3175F1&index=3


9 
 

possible to edit the references in your document. To edit you need the Write-n-Cite Citation 
Editor. 
 
Inserting references in Word 
 Put the cursor where the reference must be inserted into the text 
 Go to RefWorks and click the Cite icon at the relevant reference: the Citation Viewer 

opens 
 Click Select and copy the code [with Ctrl+C] 
 Return to Word and paste the code in your text. You see the reference in a temporary 

lay-out. 
Repeat these steps as often as necessary, but take care to start each time with an empty 
Citation Viewer. For footnotes, use the insert option of Word. 
 
Creating a bibliography 
 In Word: Save your document with the references 
 In RefWorks: Create Bibliography > select an Output Style 
 Format Paper & Bibliography: select your document > Create Bibliography  
You now have 2 versions of your document. If you wish to enter or delete more references, 
you must do this in the original document, without the lay-out, and create a new 
bibliography. 

4. Further support 

 At the UBA website (www.uba.uva.nl/en > Services > Writing and publishing > RefWorks)  
there is a Handout in which some extra features of RefWorks are explained. 

 RefWorks itself offers good and extensive support. Via the Help menu you can find help 
texts and tutorials. 

 In case of problems or questions, please feel free to contact UBAcoach: UBA home 
(www.uba.uva.nl/en) > Contact. 

 

http://www.uba.uva.nl/en
http://www.uba.uva.nl/en
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